Форум программистов
 
О проблемах, например, с регистрацией пишите сюда - alarforum@yandex.ru, проверяйте папку спам! Обязательно пройдите активизацию e-mail, а тут можно восстановить пароль.

Вернуться   Форум программистов > Инженерный раздел > Железо
Регистрация

Восстановить пароль
Повторная активизация e-mail

Здесь нужно купить рекламу за 20 тыс руб в месяц! ) пишите сюда - alarforum@yandex.ru
Без учёта ботов - 20000 человек в день, 350000 в месяц.

Ответ
 
Опции темы
Старый 26.11.2010, 14:54   #1
ssdm
Форумчанин
 
Регистрация: 20.05.2009
Сообщений: 506
По умолчанию Диагностика нерабочего железа

Всем привет.
У меня система Phenom X2 555( разблочил два ядра ,сейчас пишет что Phenom x4 b55), мать ASUS M4A785TD-M EVO , 2 x 2 Gb DDR3 , 500 GB Hitachi, DVD-RW Sony + пара usb устройств. Блок питания китайский (шел вместе с корпусом ) якобы 400w (так на нем написано).
Вчера вставил ATI HD 4870 GS не подключив 6-pin'овый разъем доп питания, сначала комп стартанул, но выдал черный экран информирующий о том что надо бы доп питание включить.
После того как доп питание к видяхе подключил, комп стартанул на сеунду и отключился. После этого даже без внешней видяхи система на заводится. Биос обнулял(и джампером, и батарейку вытягивал). Все равно не заводится ,при чем индикатор на материнке горит , и при включении\выключение БП колонки реагируют(колонки Microlab solo3 mk3) .
Что скажете ? Это БП сдох ?
Хотя БП разбирал. Вздувшихся кондеев и почерневших деталей не нашел. Предохранитель вроде тоже в порядке.
ssdm вне форума Ответить с цитированием
Старый 29.11.2010, 21:55   #2
Synyster
Новичок
Джуниор
 
Регистрация: 21.01.2009
Сообщений: 1
По умолчанию

Идентичный случай был, только с другой системой.
В итоге оказалось, что сгорел мост.
Я не флужу, а набиваю кол-во постов!!!
Synyster вне форума Ответить с цитированием
Старый 01.12.2010, 16:19   #3
ssdm
Форумчанин
 
Регистрация: 20.05.2009
Сообщений: 506
По умолчанию

Цитата:
Сообщение от Synyster Посмотреть сообщение
Идентичный случай был, только с другой системой.
В итоге оказалось, что сгорел мост.
Не повезло тебе.
В моем случае действительно БП сгорел. Купил новый на 550 Ватт и все отлично заработало.
ssdm вне форума Ответить с цитированием
Ответ

Здесь нужно купить рекламу за 20 тыс руб в месяц! ) пишите сюда - alarforum@yandex.ru
Без учёта ботов - 20000 человек в день, 350000 в месяц.

Опции темы


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Тест железа! GLM Железо 0 22.11.2010 21:12
Прогаммирование железа Dimitr_88 Общие вопросы C/C++ 2 03.08.2010 23:41
Нагрев железа! SILVER90 Железо 27 01.07.2010 20:31
Диагностика проблем связей stas77 Microsoft Office Excel 1 19.11.2009 09:59


Проекты отопления, пеллетные котлы, бойлеры, радиаторы
интернет магазин respective.ru
Пеллетный котёл Emtas
котлы EMTAS